Back to overview
Degraded

API connection management unresponsive

Dec 11 at 10:15am EST
Affected services
app.subkeys.io

Resolved
Dec 11 at 11:00am EST

Our database provider experienced an infrastructure failure and our database had to be restarted.

Created
Dec 11 at 10:15am EST

Components of the API management interface fail to load for users. There is no impact to API connections or processing requests